Enviado por J3ss3SHL el Vie, 01/06/2018 - 14:50
Foros

Buenas actualizando Debian 9 con los siguientes comandos, apt upgrade,  apt upgrade aparece el siguiente error:  

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Calculando la actualización... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios aún no se han creado o se
han sacado de «Incoming».
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
 vlc-bin : Depende: libvlc-bin (= 1:2.2.8-dmo1+deb9u1) pero 1:3.0.2-dmo1+deb9u2 va a ser instalado
 vlc-plugin-base : Depende: vlc-data (= 1:2.2.8-dmo1+deb9u1) pero 1:3.0.2-dmo1+deb9u2 va a ser instalado
 vlc-plugin-skins2 : Depende: vlc-plugin-qt (= 1:3.0.2-dmo1+deb9u2) pero 1:2.2.8-dmo1+deb9u1 va a ser instalado
E: Paquetes rotos

Como puedo resolver?

Acerca del autor

Pentester. Estudiante de ingeniería informática, Twitter @j3ss3SHL