Como poner WPS Office en español tras actualización en Manjaro o derivadas de ArchLinux

Foros

wps office

Tras la actualización de la suit wps office, me di cuenta que esta ya no traía la opción del cambio de idioma para la interfaz, tras unos dias de ocio buscando como solucionar este problema, di con la solución......

Primeramente aclaro que este procedimiento esta probado en manjaro; y que es muy probable que funcione en arch linux o demás derivados.

Primera mente debemos instalar el mui correspondiente a nuestro país o descargar el entandar en español, en mi caso como soy mexicano instale el paquete llamado “wps-office-mui-es-mx”.

 Para instalar el paquete basta solo poner(en mi caso)

aurman -S wps-office-mui-es-mx

O buscar e instalar el paquete desde pamac(en caso de manjaro o quien lo use)

pamac

 

Ya instalado el paquete nos dirigimos a nuestro gestor de archivos y buscamos el directorio .kingsoft(nota:para ver archivos ocultos basta con oprimir ctrl+h)

.kingsoft

 

 

 

 

 

 

 

abrimos la carpeta y posteriormente nos dirigimos a la carpeta office6 dentro de dicha carpeta corroboramos si existe la carpeta llamada mui, si la carpeta existe ingresamos a ella, es posible que dentro de la carpeta exista solo una carpeta con un nombre con puros números 

wpsss

 

dentro de ella hay dos carpetas, las cortamos y las pegamos dentro del directorio mui y borramos la carpeta con nombre de números

mui

en caso que en nuestro directorio /home/"usuario"/.kingsoft/office6/ no exista la carpeta mui, la podemos encontrar en el directorio /opt/kingsoft/wps-office/office6/, y de ahi mover la al directorio /home/"usuario"/.kingsoft/office6/

mui2

 

 

 

 

 

como ultimo paso, abrimos wps y veremos que ya esta en español :) 

wps office español

Acerca del autor

Usuario medio en linux,programador novato en c#, nivel medio en python y avanzado en c,entuciasta del open source

Submitted byCésaron Dom, 29/07/2018 - 08:42

Hola Crag, yo tenía el mismo problema. Utilizo otra distribución Arch, en concreto Anarchy y la ubicación de mis carpetas de WPS es distinta, con lo que no me funcionó pero me dió que pensar tu solución y encontré una para mi caso. En concreto la carpeta mui la tengo instalada en /usr/lib/office6/mui. Eliminando las carpetas en_US, zh_CN y dejando sólo la carpeta es_ES ya funciona.

Muchas gracias por tu artículo, me ha sido de gran ayuda.